EZproxy: external access nl | en | fr

The requested information source has limited access. Please log in with your VUB NetID (maximum 8 characters) and password.

If you do not have a NetID or if you experience technical difficulties, please contact the VUB ICT Helpdesk.

Known issues:
Apple OS X Yosemite (10.10) is incompatible with the login page of EZproxy. Earlier versions of OS X may also have the problem. Newer versions of OS X (10.11 El Capitan and later) do not have the problem.
Possible solutions are: (1) upgrade OS X. Please be aware that older software on your device might be incompatible with the newer version of OS X or (2) use another device with a higher version of OS X or a different operation system

Universiteitsbibliotheek Vrije Universiteit Brussel & Rekencentrum VUB/ULB (SISC): 2001-